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How to select a text ? 
 
Using the Keyboard To Select Text To select a word or 
phrase: 
 
Step 1: Place the Cursor at the beginning of the text you would like 
to select. 
Step 2: Hold down the "Shift" key and press the arrow keys in the 
direction of the text would like to select. Continue to press the 
arrow key until the text you want is highlighted 



 Shortcut to select a Single Word 
 
Step 1: Place the Cursor at the beginning of the 
text you would like to select 
Step 2: Hold down the "CTRL" and "Shift" keys and 
press the "Right Arrow" key to select one word 
Pressing the arrow key a second time will select the 
following word and so on. 



To Select an Entire Line of Text 
Step 1: Place the Cursor at the beginning of the text you 
would like to select.Tip: Pressing the "Home" takes you to 
the beginning of a line. 
Step 2: Hold down the "Shift" key and press the "End" key 
To Select a Paragraph 
Step 1: Place the Cursor at the beginning of 
the paragraph you would like to select. 
Step 2: Hold down both the "CTRL" and "Shift" keys, and 
press the "Down Arrow" key.  
To Select the Entire DocumentStep 1: Hold down the 
"CTRL" key and press the "A" key 



Using Mouse 
 
Using the Mouse To Select Text To select a word or phrase: 
 
Step 1: Place the Cursor at the beginning of the text you would 
like to select. 
Step 2: Hold down the "left mouse button" and move the 
mouse (drag) over the text you want to select. 
Step 3: Release the mouse button and the text is selected.  
 
Shortcut to Select a Single Word 
Step 1: Double Click the word using the "left mouse button". 



Using the Mouse & Keyboard together. 
Step 1: Position the Cursor at the beginning of the text you would 
like to select. 
Step 2: Hold down the "Shift" key 
Step 3: Position the mouse at the end of text you would like to 
select and press the "left mouse button".  
 
 To Select Text Vertically (Block Select):This technique is very useful, 
especially for selecting a block of text that is formatted using tabs 
instead of a table.  
Step 1: Position the mouse pointer to left of the block of text you 
would like to select 
Step 2: Hold down the "ALT" key, Hold down the "left mouse 
button" and drag the mouse over the text you like to select 
Step 3: Release both the "ALT" key and the mouse button and the 
text is selected 



OR 
 
If you are not comfortable dragging the mouse, try this 
alternative method. 
 
Step 1: Position the cursor to the left of the block of text 
you would like to select. 
Step 2: Hold down both the "ALT" and "Shift" key. 
Step 3: Point & click the left mouse button at the end of 
the block of text you would like to select to complete the 
selection.  
 



 
How to open, create & save a document in ms word ? 
 
Microsoft Word is primarily a text editor and word 
processor, and you can use it to make many different 
types of documents, including any file, brochures, 
business cards and invitations. The program is linked to 
Microsoft Office Online's library of templates. The 
templates are all available for download to help you begin 
creating a specific document. 



Step 1 
Open a blank document in Microsoft Word by simply starting the 
program. 
Step 2 
Click the "Microsoft Office Button," and click "New" to use a 
template. Click one of the categories under "Microsoft Office 
Online" on the left side. The available templates will load on the 
main screen. Browse through the templates and select one you 
want to use. Some templates are very specific and correspond 
with a certain type of paper, such as envelopes or labels. Click 
"Download." 
Step 3 
Start typing to add text to the document. Click inside a text box 
to replace any placeholder text on an existing template. 
 



Step 4 
Format the text using the "Home" tab. Select text you want to 
change and make modifications to font, font size, color and text 
attributes in the "Font" group. Create bullets or numbered lists, and 
change paragraph alignment or line spacing in the "Paragraph" 
group. 
Step 5 
Click the "Insert" tab to insert images into your document. In the 
"Illustrations" group, click "Picture" to upload a picture from a file 
on your computer, or click "Clip Art" to insert a stock image. 
Step 6 
Change the page margins by clicking the "Page Layout" tab. In the 
"Page Setup" group, click "Margins" and select an option. Create a 
decorative page border in the "Page Background" group. 
 



Step 7 
Look over your document and edit it for mistakes. 
Click the "Review" tab and click "Spelling & 
Grammar" in the "Proofing" group to do a spelling 
check. 
Step 8 
Click the "Microsoft Office" button, and select 
"Save" to save the document. 
 



Cursor control in ms word 
 
Besides the usual arrow keys to move one space / line in the appropriate direction and the Page Up / 
Down which moves part of a screen in either direction, there’s a couple of extras that can be used to 
make your movements quick and easy. 
If you combine the Ctrl key with an up or down arrow, you’ll move to the top of the previous / next 
paragraph. 
 
The Ctrl key + a left or right arrow will move you to the start of the previous / next word. 
 
Ctrl + Page Up / Down will move you to the top of the previous / next page in the document. 
 
Home will take you to the beginning of the current line of text. 
 
End moves you to the end of the current line of text. 
 
Ctrl + Home or End will move you to the very top or bottom of the document. 
These are all pretty common, but here’s a set that I recently ran across. I wasn’t really aware of them, 
but I could certainly see them as useful once you have the knowledge. 
Alt + Ctrl + Page Up will move you to the top of the current screen of text. (The documents will not 
jump anywhere. The cursor is simply moved to the top of the currently visible text). 
 
And of course, Alt + Ctrl + Page Down will move the cursor to the bottom of the current screen of 
text. 
 



 

How to quit a document ? 
 
When you're done word processing and you don't expect 
to return to it anytime soon, you can quit the Word 
program: 
 
Click the File tab. 
The Word screen is replaced by the File tab menu screen. 
Do not be alarmed. 
 
Choose the Exit command. 
Word vanishes from the screen. If so, you’re prompted to 
save the document. You can click one of the offered 
buttons i.e. Save , Don’t save , Cancel. 
 



 
How to print a document ? 
 
Printing a document to a file instead of to your printer 
saves the document in a format that a different printer 
can use. 
For example, if you want to have your document printed 
by a commercial printing service that uses higher-
resolution printers, you can print the document to a file, 
and then take that file to the commercial printer. 
 
 NOTE :   When you print to a file, you must first 
determine which printer— for example, a PostScript 
printer— will ultimately print the file. 
 
 



On the File menu, click Print. 
In the Name box, click the printer you'll use to 
print the file. 
Select the Print to file check box, and then 
click OK. 
In the File name box in the Print to file dialog box, 
type a file name. 
When you print to a file, Microsoft Word preserves 
information such as line and page breaks and font 
spacing. 
 



 
Editing Text  (Copy,  Delete, Move) 
 
 Adding and Deleting Text 
To insert text into a document, place your cursor at the insertion 
point and begin to type. Text to the right of the cursor will move to 
make room for the new text. To delete text one character at a time, 
place your cursor at the deletion point. Pressing the Backspace key 
will delete text to the left of the cursor and pressing the Delete key 
will delete text to the right of the cursor. 

Deleting Text 
Once a block of text has been selected, you can delete it 
by using the Backspace or Delete key or by using 
the Cut command on the Home tab. Using 
the Cut command temporarily copies the deleted text to 
Word's clipboard, in case you want to paste it into the 
document at another spot. 
 



Copying Text 
Once a block of text has been selected, you can copy it 
using the Copy command on the Home tab. This 
temporarily copies the selected text to Word's 
clipboard. It does not delete the original selected text. 
 
Inserting Text 
To insert a block of text that has been copied, place your 
cursor at the desired insertion point and use 
the Paste command on the Home tab. This will paste the 
text from Word's clipboard into the document at the 
spot where the cursor is located. 
 



Moving Text 
 
To move a selected block of text to a different location in the 
document, you can use the Cut and Paste commands on 
the Home tab, "cutting" it out of one spot and "pasting" it into 
another spot. You can also use the drag-and-drop method to 
move text a short distance within a document. To drag and drop, 
click and hold the mouse button on the selected text. A dashed-
line cursor and box will appear near the cursor arrow. While 
holding the mouse button, move your cursor to a new location 
(marked by the dashed-line cursor). When the mouse button is 
released, the text will be moved to the new location. 
 



 
Finding and Replacing Text 
 
1. Open a Word document. If you are working on an 
essay for school or a paper for college, you can open it 
and look for the text you need to replace. 
 
2. Go to "Edit" and "Find." A box will appear and you 
can type in the word or words that you need to find. 
 
3. Click on either "Find Next" or "Find All." If you ask for 
"Find Next" each occurrence of the word will appear 
every time you hit the "Find Next" button. If you click on 
"Find All" and then "Main Document" all the 
occurrences of the word will appear. 
 



 
 
4. Find the "Replace" tab. The steps for replacing text 
start with Steps 2 and 3. After completing them, the 
replace box will pop up and you can type in what you 
want to replace. For example, there may be instances of 
"You" that you need to replace with "Your.“ 
 
5. Complete the find and replace. If you need to replace 
"You" with "Your" you would type "You" in the find box 
and "Your" in the replace box. Hit "Find Next." Each time 
"You" comes up either hit "Find Next" or "Replace." If 
you don't want to replace it hit "Find next," if you do hit 
"Replace." 
 
 
 



Spell  Check  Feature/Autocorrect  feature 
 
Spell Check Entire Document 
To spell check the entire document, click on the 
Spelling and Grammar command in the Proofing   
group on the Review tab of the Word 2007 ribbon. 
Word will spell check the document, pausing at 
each error so you can change it or ignore it. 
 



There are several ways to deal with each misspelled word: 
 
Ignore Once - Ignore this one instance of this misspelling (such as a 
name that is correctly spelled, but not used again). 
Ignore All - Ignore all instances of this misspelling in this document 
(such as a name that is correctly spelled and used throughout the 
document). 
Add to Dictionary - A frequently-used word that is correctly spelled, 
but not in the Word dictionary (such as a name that you use often). 
Change - Correct this misspelling using one of the suggestions given 
or your own changes. 
Change All - Change all instances of this misspelling in this 
document. 
AutoCorrect - Add this change to Word's AutoCorrect Feature. 
Cancel - Quit the Spell Check process. 
 



Word 2007 comes with many formatting options for all types of 
documents. This document describes page formatting options can 
affect a page, a section, or your entire document. 
Adjusting Document Margins 
Numbering Pages 
Inserting Page Breaks 
 
Adjusting Document Margins 
The Ruler is used as a quick way to adjust margins. Margins may 
also be adjusted by using a preset option provided by Word, or 
through the Page Setup dialog box. 
 
Adjusting Document Margins: Using a Margin Preset Option 
1.From the Page Layout command tab, in the Page Setup group, click MARGINS 
2. Select one of the preset margin options  
EXAMPLE: Wide for one-inch vertical margins and two-inch horizontal margins 

http://www.uwec.edu/help/word07/pgfrmt.htm
http://www.uwec.edu/help/word07/pgfrmt.htm
http://www.uwec.edu/help/word07/pgfrmt.htm
http://www.uwec.edu/help/word07/pgfrmt.htm
http://www.uwec.edu/help/word07/pgfrmt.htm


Adjusting Document Margins: Dialog Box Option 
 
To set your own margins, use the Page Setup dialog box. 
 
1.From the Page Layout command tab, in the Page Setup group, 
click PAGE SETUP 
The Page Setup dialog box appears.  
2. On the Margins tab, in the Margins section, adjust the margins as 
needed 
Click OK 
 
 Numbering Pages 
Word lets you easily enter page numbers in your document by using 
the Insert command tab. Page numbers become part of the header or 
footer. For information on modifying headers and footers, or removing 
first page formatting, refer to Creating Headers and Footers. 
 
 

http://www.uwec.edu/help/word07/headandfoot.htm


 
1.From the Insert command tab, within the Header & Footer group, 
click PAGE NUMBER 
2.Select Top of Page or Bottom of Page » select a pre-formatted page 
number placement 
 
OPTIONAL: To specifically format the look of your page numbers, 
select Format Page Numbers 
 
3.The Page Number Format dialog box appears.  
 From the Number format pull-down list, select the desired format 
To continue numbering, under the Page numbering section, 
select Continue from previous section 
To specify the starting page number, select Start at and type the number 
Click OK 
 
 



Inserting Page Breaks 
 
Word has two types of page breaks. The first is a natural page break. 
This occurs when the information has filled an entire page and 
needs to flow onto the next page. The second type is forced, often 
referred to as a hard page break. Forced page breaks occur only 
when the user inserts a hard page break. 
Additional pages can also be started using section breaks. For more 
information, refer to Working with Section Breaks. 
1.Place the insertion point where the new page is to be inserted 
2.From the Insert command tab, within the Pages group, click PAGE 
BREAK 
OR 
Press [Ctrl] + [Enter] 
 

http://www.uwec.edu/help/word07/sectbreaks.htm


Removing Page Breaks 
 
Select the page break 
Press [Delete] 
 

How to Create Multiple Columns in a Word 2007 
Document:- 
 
To convert your standard single- (or no-) column Word 2007 document 
into one with multiple columns, simply choose the column format you 
want from the Columns menu. Instantly, your document is transformed 
into a multi-column. 
 
1. Click the Columns button. 
This displays a menu of handy column-formatting options. 
 
 
 



2. Choose the More Columns command:- 
This displays the enticing Columns dialog box. By using that dialog box, you can 
create and design your own set of multiple columns. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



3. Set the number of columns you want. 
You can click the One, Two, or Three button in the Presets section of 
the dialog box for three columns or less. For more than three 
columns, you can specify an amount in the Number of Columns 
field. Use the Preview window to help determine how your page is 
formatted. 
 
 
 
 
 
 
 
 
 
 
 



4. Click OK. 

Word applies the column format to your 
document. 
 


